Event submitted by Anonymous
Event ID:
23014
Source:
Microsoft-Windows-Hyper-V-Worker

Message:
Device 'Microsoft Synthetic Display Controller' in 'SERVER01' is loaded but has a different version from the server. Server version 3.0 Client version 3.2 (Virtual machine ID 8D6415C4-6E44-78FC-6BB8-34CCA67ACF48). The device will work, but this is an unsupported configuration. This means that technical support will not be provided until this problem is resolved. To fix this problem, upgrade the integration services. To upgrade, connect to the virtual machine and select Insert Integration Services Setup Disk from the Action menu.






Solution by Anonymous

2013-09-24 13:08:30 UTC

If the "Client version" is newer than the "Server version", you can ignore this warning.



User Information
 
Only an Email address is required for returning users.

Hide Name

Solution

Additional Links