Event submitted by Event Log Doctor
Event ID:
27
Source:
VMSMP

Message:
Networking driver on 'VMCOMPUTERNAME' loaded but has a different version from the server. Server version 3.2 Client version 0.2 (Virtual machine ID 041A17DA-19CF-4667-9253-48DBA40CB726). The device will work, but this is an unsupported configuration. This means that technical support will not be provided until this problem is resolved. To fix this problem, upgrade the integration services. To upgrade, connect to the virtual machine and select Insert Integration Services Setup Disk from the Action menu.





Solution by Event Log Doctor

2010-09-22 11:37:07 UTC

We got this error on all Hyper-V based virtual machines, after upgrading the host from Windows Server 2008 Core to Windows Server 2008 R2 Core.

I don't recommend upgrading an existing Server 2008 Hyper-V installation to Server 2008 R2, unless you allocate ample time after the upgrade, to manually update all virtual machines with new software, and potentially also fix network connection settings etc.



User Information
 
Only an Email address is required for returning users.

Hide Name

Solution

Additional Links